Страница 66 из 66

Добавлено: Пт августа 27, 2021 3:40 pm
ynkas
Поправил

Добавлено: Пн августа 30, 2021 6:33 pm
kolesovwww
Теперь грузится :D
БОЛЬШОЕ СПАСИБО!

Добавлено: Чт сентября 02, 2021 1:46 pm
Trinitron
Сегодня совсем фильмы не стали загружаться, например: https://www.kinopoisk.ru/film/1022839/

Добавлено: Чт сентября 02, 2021 7:16 pm
ynkas
Проверил, все работает...

Добавлено: Пт сентября 03, 2021 11:14 am
Trinitron
ynkas писал(а):Проверил, все работает...
странно..., присмотрелся и оказывается Norton удалил файл Kinopoisk_zas.dll
прошу прощения за беспокойство

Добавлено: Пт сентября 03, 2021 9:05 pm
Uncle Serg
Постеры только у меня не загружаются?

Добавлено: Пт сентября 03, 2021 11:35 pm
ynkas
Они опять поменяли дизайн :evil:

upd В общем по быстрому проблему решить не удалось, а глобально заняться пока нет времени, живем пока без изображений...

Обновление информации плагином

Добавлено: Сб сентября 11, 2021 8:09 am
ptnzw
Момент такой: например, добавляем информацию о фильме с самой программы, затем запускаем плагин от zas на тот же фильм и если у фильма есть награды или связи, он затирает описание и оставляет только связи и награды, перепробовал разные варианты настроек, не могу победить. Раньше не возникало такого.
14.jpg
1.jpg
2.jpg
3.jpg

Добавлено: Сб сентября 11, 2021 3:20 pm
ynkas
Все работает корректно
Результат на скриншоте с точно такими же настройками

Добавлено: Сб сентября 11, 2021 8:39 pm
ynkas
Загрузка постеров и скриншотов исправлена

Добавлено: Вс сентября 12, 2021 11:01 am
ptnzw
Может подскажите где посмотреть, уже и программу переустановил и плагины удалил, заново скачал и хромдрайвер последний поставил, вообще понять не могу.

Добавлено: Вс сентября 12, 2021 12:23 pm
ynkas
Попробуйте удалить файл настроек "Kinopoisk_zas.ini" и в плагине настроек настроить все заново