All My Movies и Windows 7

Описание: Вопросы, связанные с каталогизатором фильмов All My Movies
Модераторы: datasource, Автор

Maxometr
Опытный пользователь
Maxometr
Опытный пользователь
Репутация: 0
С нами: 13 лет 2 месяца
Откуда: Питер

Сообщение #16 Maxometr » Ср декабря 01, 2010 11:08 pm

У меня и под ХР удаляется только 1 запись.

ynkas M
Опытный пользователь
Аватара
ynkas M
Опытный пользователь
Репутация: 172
С нами: 13 лет 1 месяц
Откуда: Россия, Москва

Сообщение #17 ynkas » Ср декабря 01, 2010 11:47 pm

И мало того, всегда и удалялась одна запись)))

SAGe
Пользователь
SAGe
Пользователь
Репутация: 0
С нами: 14 лет 4 месяца

Сообщение #18 SAGe » Чт декабря 02, 2010 10:31 am

ynkas - ты не прав:) - там есть пакетное удаление - и оно у меня на XP пашет, а проблемы только с W7
там выделение с Ctrl а удаление выбранных с Shift+del

ynkas M
Опытный пользователь
Аватара
ynkas M
Опытный пользователь
Репутация: 172
С нами: 13 лет 1 месяц
Откуда: Россия, Москва

Сообщение #19 ynkas » Чт декабря 02, 2010 1:04 pm

Специально проверил на 2х разных виртуалках с XP
Удаляется по одному!... По последнему выбранному...

SAGe
Пользователь
SAGe
Пользователь
Репутация: 0
С нами: 14 лет 4 месяца

Сообщение #20 SAGe » Чт декабря 02, 2010 1:57 pm

Специально проверил на 2х разных виртуалках с XP
- может это и есть ответ ...
на виртуалках идет эмуляция процессов системы ... и как было всегда не все корректно пашет .. я щас сижу за машиной XP SP2 Rus.. моя рабочая лошадка - так на ней работает пакетное удаление, а дома на W7 не пашет ... вот такие пироги ..

ynkas M
Опытный пользователь
Аватара
ynkas M
Опытный пользователь
Репутация: 172
С нами: 13 лет 1 месяц
Откуда: Россия, Москва

Сообщение #21 ynkas » Чт декабря 02, 2010 3:44 pm

Но раньше то я работал на XP и прекрасно помню что удалялось по одной записи :wink:
Приходилось сначала объединять все выбранные в одну и потом уже удалять
Так же например и со странами...

SAGe
Пользователь
SAGe
Пользователь
Репутация: 0
С нами: 14 лет 4 месяца

Сообщение #22 SAGe » Чт декабря 02, 2010 4:51 pm

Значит часть ошибок пофиксили в предыдущих билдах, но часть еще осталось :D насчет стран не пробовал, пока не надо было..

Cthutq
Пользователь
Cthutq
Пользователь
Репутация: 0
С нами: 13 лет 7 месяцев

Сообщение #23 Cthutq » Пт июня 15, 2012 9:55 pm

win7 x64 полтора года запустить не могу, сразу после инстала вылетает с ошибкой.
Cthutq

RAP9
Пользователь
RAP9
Пользователь
Репутация: 0
С нами: 11 лет 5 месяцев
Откуда: Ukraine, Kyiv

Сообщение #24 RAP9 » Вс июля 15, 2012 9:56 am

Дело не в win7 x64. Я работаю давно в этой системе и с этой программой, проблем не было. Дело в вашем компе. Не ставьте сборки, не пользуйтесь "улучшателями" и будет вам счастье))).


Вернуться в «All My Movies»

Кто сейчас на форуме (по активности за 5 минут)

Сейчас этот раздел просматривают: 4 гостя